[bug]Still Hybrid has bug . (reported this bug in ver b2)

View previous topic View next topic Go down

[bug]Still Hybrid has bug . (reported this bug in ver b2)

Post  sappig7 on Tue May 22, 2012 4:15 pm

The Unit in hybrid built in 0 second , it doesnt move and when destroyed by enemis , it never comeback to fight.
(not always but many times does)
I reported this bug in ver b2. But it still does


So in this post I added some shots.



Purple choose hybrid, and he built 4 tier in the 0 second.




The young witch doctor summoned.



It doesnt move remain as a building, jsut hit by enemis and disappeared.



In the next round you can see young witch doctor is gone.








[sorry for poor grammars]

sappig7
Peewee
Peewee

Posts : 8
Join date : 2012-05-05

Back to top Go down

Re: [bug]Still Hybrid has bug . (reported this bug in ver b2)

Post  Visitor on Thu Jun 07, 2012 8:29 am

I just saw the same bug..Never happened to me before. I've built outcast(hybrid) and when the round started he didn't move, didnt attack and was transperent. With other words that tower didnt ''become alive'', just stayed on its spot like the round didnt start...
avatar
Visitor
Tempest
Tempest

Posts : 63
Join date : 2010-08-07
Location : Garena: banner_bg

Back to top Go down

Re: [bug]Still Hybrid has bug . (reported this bug in ver b2)

Post  HuanAk on Fri Jun 22, 2012 12:14 pm


I will look into this.

keep report if still happen in next beta.


HuanAk
Admin
Admin

Posts : 411
Join date : 2011-04-15

Back to top Go down

Re: [bug]Still Hybrid has bug . (reported this bug in ver b2)

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum